你所在的位置:《炉石传说》官方论坛 综合讨论区 炉石官方插件讨论区 插件兼容问题
插件兼容问题
您好,请问下,人在国外,游戏是国服,版本也是最新,下载的插件也是最新的,并且按照默认安装完毕以后提示“抱歉,您所在的地区无法使用”。本身就不支持吗?谢谢。
举报 回复

使用道具

请举报任何违规行为,包括:

暴力威胁。我们将严肃对待此类行为,并会上报有关部门。

发布的主题中包含其他玩家的个人信息。包括实际地址、邮箱地址、电话号码及不当的照片和/或视频。

骚扰或歧视性用语。此类言辞将不允许出现。

点击此处显示论坛主题发布规则